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Welcome to the webinar:

Advanced Tips & Tricks
We will begin shortly.
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Product Specialist

Endicia
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What We Will Cover

AEndicia Premium Features
APostage log export
AAuto email notifications setup
APrepaid return shipping labels

AEndicia Professional Features
ASCAN
AZebra High speed printing tips
AGalaxy - Profile feature
AGalaxy - Automated mail class rules
ATarantula - import mask
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Our Solutions

Software Description Available with

Main software that

helps you design and  Standard, Premium
print your labels and and Professional
envelopes.

DAZzle Designer

Allows you to connect
a data file or database
via ODBC or OLE
connection.

Galaxy Professional

A APrint Stagingo
Tarantula progr amo t hBrofessohd o ws
you to batch print.
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#* DAZzle Designer - Postage Log
File ' dit Actions Help

Source: FAQ

E nifry | Drate/Time Type Postage | R ecipien
133 04652009 4:22 P First-Clazs F042 Apple...

134 046/2009 4:23 P First-Class $0.42 Apple ..

135 0416/2009 4:24 P First-Clazs F042 Apple...

136 041642009 4:25 P First-Clazs F042 Apple...

137 0416/2009 4:27 P First-Clazs F042 Apple...

138 04/20/2009 8:20 Ak First-Class $813 MorthE..
139 04/20/2009 8:24 AM First-Clazs $813 MorthB.
140 04/20/2009 8:25 Ak Friority b ail $10.05 MNorthB..
141 04/21/2009 1:16 P Friority Mail F000 MNorthB.
142 04/30/2009 1017 Abd Exprezs Mail $14.25 Test, P..
143 05/06/2009 12:08 P Purchasze $ 200.00

144 05/06/2009 12:08 Phd Express kail Int... $54.23 TEST ..

145 05/06/2009 2:27 P First-Clazs $ 044 Endicia...
146 05/11/2009 2:02 Pk Exprezs Mail Int... 2898 TEST..

147 05/72/2009 3:43 P First-Clazs $083 COMM..
148 051272009 4:21 P First-Clazs $083 COMM..
149 05/14/2009 4:51 P Pricrity b ail [nter... $18.05 LaMed.
150 0579/2009 7:43 A First-Clazz Intern... $10.76 TEST ..

151 06/03/2009 11:42 Ak Purchasze $100.00

152 0B/03/2009 11:42 Abd Priarity b ail [nter... $18.05 LaMed.
153 06/04/2009 8:12 Ak First-Clazs $294 MNorthB.

Export DA.
postage log and
open the file in Excel

From DAZzle, select the
Postage Log tab

Select File > Export
Follow the prompts
Click the Export button

Open the file in Excel to
run powerful excel
functions


http://www.endicia.com/Support/FAQ/default.cfm?ID=429
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d Setup Automatic Email in DAZzle

A Requirements

A Must have a premium plan

A MAPI email program setup
U Example: Outlook, Outlook Express, Eudora, Mozilla

Thunderbird
A DAZzle Setup Instructions
AINDAZzI6D@Esi gnd tab, click |
AClick6 Premi um Sertwhbce Opti on:
AClick6 Aut omatically send emai
A Click OK
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LIl Customize Emall Notification I\/Iessage7

A DAZzle Instructions:
AINDAZzI|6D@esi gnd tab, click |
AClckOPremi um Sertwbce Option:
A Click the Edit button
A Make any needed changes in the email.txt window
A Click File > Save
AClose the AEmMail.txto wind

AClick O00ok6 on the Postage

A List of automated tags:
FAQ: http://www.endicia.com/Support/FAQ/default.cfim?I1D=385#ID385

DEMO



http://www.endicia.com/Support/FAQ/default.cfm?ID=385
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The Prepaid Return Label feature is useful for
times where you want someone to send items to
you, but you wish to pay for the postage

Mo Date Required
10 oz First-Class Parcel Rate

F C M o 1 e IR L
*"¥OID - DO NOT MAIL™

CERDI A I T
endicia.com

$2.94 US POSTAGE |
REPLY POSTAGE

ol

071v00500361

USPS FIRST-CLASS

The White House
1600 Pennsvlvania Ave NW
Washington, DC 20500-0004

NO POSTAGE STAMP NECESSARY
POSTAGE HAS BEEN PREPAID BY

S?g_' Attn: Paul Rai
; Endicia
247 High St

Palo Alto, CA 94301-1041

ZIP - e/ USPS DELIVERY CONFIRM

420 94301 9101 8052 1390 7786 2975 08

ELECTRONIC RATE APPROVED # 805213907

Requirements:

Premium plan or higher

Optional:

PDF writer software 7 (e.qg.
Adobe writer or Cute PDF)



W8 Prepaid Return Shipping Labels (DAZzl¢
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How to create a Prepaid Return Shipping Label in
DAZzle:

Postage Options
Delivery Confirmation ] Signature Confirmation ] Cerified Mail ]
Retum Receipt ] Restricted Deliverny ] Insured Mail ]
Registered Mail | Collect ery {COD) |
Fate Premium Service Opti l Endicia ]

A In your DAZzle Design
EZ?x.-ifgg‘_:'Wing optionz are offered az part of the Endicia Premiun Tab’ C I i Ck POStag e >
Premiur D ptions O pti O n S

[ ilse Stealth Indicia [hide = : age valuef

[v Print as Beply Post [ Open and Distribute A C | i C k ﬁ P r e mi u

[ Monitar this directony for ML files:

| Optionso
EVEn) l— zeconds.

Customizable Motification E-Mail Options A C h e C k t h e b O X

E -k ail template file:

|E:"-.F'r|:|gram Filez\E nvelope ManagerhDaZzles Edit R e p | y P O S t a. g e

Subject ling for e-mail meszages: .
|F"a|:kage Shipped o You A Cl ICk O K

[ Awtomatically send e-mails when printing

W Diszplay e-mail prior to =ending

| oK I Cancel Help
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Professional Plan Features

U Galaxy
U Tarantula
I SCAN

Ul Zebra High Speed Printing
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SCANShipment Confirmation Acceptance Notice)

UNITEDSTATES Shipment Confirmation
POSTAL SERVICE. Acceptance Notice
A. Mailer Action

Note To Mailer: The labels and volume associated to this Shipment Date:  09/24/2009
form online, must match the labeled packages being —_—
presented to the USPS@& employee with this form.

Shipped From:
Name: Envelope Manager
Address: 247 HIGH ST

o o mewwe  With SCAN, you will get an
acceptance scan from USPS
for all domestic trackable

Type of Mail Volume

Priority Mail Service® 82

Express Mail Service®” 0 .

International Mail* 0 Ite m S .
Other 86

Total Volume 168

* Start time for products with service guarantees will begin when mail amives at the local Post Office™ and
items receive individual processing and acceptance scans.

SCAN is available with
UsPs EMPLQ‘;I'EE:PIealsescan upon pickup or receipt of mail. Leave form with customer or in EndiCia accounts at the
Professional Level or higher.

USPS DELIVERY CONFIRMATIO

9150148008600037538668

PS Form 5630, November 2006, PSN 7530-08-000-4335




SLILLE  Setting up DAZzle for SCAN

Postage Options

Delivery Confirmation I Signature Caonfirmation I Certified h ail

Return Receipt I Resticted Deliven I Inzured kail
Reqiztered Mail I Collect on Deliverny [COD]
Rate | Premium Service Ophions I Endicia

— Rates [effective May 17, 2009]

Armount: $4.80 Zone 1

_— e 1. In DAZzle, go to Postage

Tupe: ackage [Mon-rectangular] i

Clazz: IF'riu:urit_I,I bd il ;I O ptlo nS

Wwieight [Lup to, .

i ot o) 2. Uncheck the box titled

NObtain track
| directly fromUSP S 0o

™ Monmachinable
[T Usze oversized rate 3 CIle ﬁ OM

— Optionz

v Frint Postage
[~ Align postage to the left of the FIM code
¥ Check account statuz at star-up
[T Generate diagnostic log
Obtain tracking numbers directly from USPS — 2

k., I Cancel Help
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d Creating the SCAN form

endi-cru° Welcome Jaime ‘ Your Account ‘ SignOul‘gm] B

weis o s 2ln DAZzle, go to the Postage
Account Summary - Update Profile w Download Saﬂw‘areepansv Close Account Menu

Home SenicePlans Store  Developers  Support

Refund
ACC File an Insurance Claim

S Request a Postage

ASel ect AAccouUur
Endicia. como

Lookup a Package

The fllowing items will be includd for barcade manifesting i @ate @ SCAN Form
Up'to 1000 transactions can be submitied per SCAN Request. Carrier Pickup

AOn your account page, go to
the Tools menu

g selectthe item.

Select All- Clear All

A ~
T Sel ect fCreate

0 1748787 092509-8512240 926753 260 91011480086002574878T0 .
0 105748835 | 092509-B50STAN 020433410 2004 | 9101148008600257485354 ﬁgq_ECk any Iteth% you do

0 125748281 092509-85006A 630152422 480 9101148008600257482813 want on the form

0 125748007 | 092509-84930A | 911075044 5209 | 9101148008600257480079 ACI i ck on nCont
0 15747830 092509-B4907TAN 826012912 8367 9101148008600257478307 Reguest 0

0 OSTATGZT | OODSOS-GBITAN [3UTOBME (SN BRRRTRN |

0 74T 09509-B4BOIAN  TTATGB4S 294 SA01148008600257473601

0 747142 092509-847I0MN | O36015B07 5209 | BA01148008600267AT1428 DEMO

O

12574365 09025009 -39 11AM 295018616 $209 9101@5&0257435533
[ J

Continue SCAN Request



https://www.endicia.com/Account/Summary/default.cfm
https://www.endicia.com/Account/Summary/default.cfm

Notes on the SCAN form

AMake sure to create a SCAN form by 8:00 PM
Pacific daily (including weekends & holidays)

AMake sure to process all of your unused
postage refunds before you create the SCAN
form
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High Speed Printing Feature

A Must have a Professional Plan

A Must have a Zebra EPL or ZPL driver
U Zebra Universal Driver (Recommended for XP)

U ZDesigner Driver (Vista)

Printer Setup

— Printer

|Zetra LP2344 |

Faper Feed Source

IF'aper Source -

Frinter Paper Size
ILIser Defined LI

V¥ Save printer information with layout

— Ervelope Offzet

From Top: I "3: From Left: I 3

Ta see printer setup tips and hints |
on our *Web site. click here... PinAes Vpe

— Label Orientation

Select the options that describe how wau feed
envelopes or labels into pour printer.

& Porait ¢ Landscape

% Facellp ¢ Face Down
& Top First " Buottom First
" LeftSide & Center " Right Side

— Printing R otation

IF wou find zome ikemz are cut-off by pour
printer's unprintable area, select this option
and feed pour envelope “backwards."

[ Print upzide-down [ratate 180 dear

— Printing 5 peed

€ Normal o H

Test Print | ak I Cancel Help

DAZzle Instructions:

AFile > Printer Setup

ACheck6 Hi gh Spe

AClick OK
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& 7Zebra LP2844 Printi

Document | Options |

R=CIF—eas=e

©

Prll

Zebra

Zebra Universal Driver Settings

ng Preferences

A Go to Start > Control

i Zebra LP2B44

% Paper/Output
%? edia Settings...
--ih Document Options
Eli'ﬁ Device Options
EE% Speed Settings...
@ Frint Speed:
% Head Settings...
@ I1zer Commands

|4.u IPS (100 romds) vl

Wizard Corfiguration Assistant

Panel
ASelect APrint
or ARPrinters

Har dwar eo

A Right click on the Zebra
driver and select
APropertieso

AClick APrinti
Preferenceso

AExpand fiDevic

0K

H Cancel ]

Apply

and APrint Sp
A Sel n4. 0 |

ect

mm/s)
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Zdesigner Driver Settings

& IDesigner LP 2844 Printing Preferences

| Barcode Forts || Command Forts |
| Custom Commands || Import/Export settings || About |
Options | Advanced Setup || Dithering || Stocks || Printer Memary |
Settings
. == A Go to Start > Control Panel
Specd [ ASelect fAPrinter:
Darkness: - ~ .
o — APrinters & Oth
ocks: |Userdeﬂned ;I ~ . Y
Paper Fomat nPrInterSO
" cm . % portrait . . .
C £ endscape A Right click on the Zdesigner
© e | et driver and sel e
Size
Wicth: T . ~ . .
Height: oo AC'le nPrlntlng
Unprintable Area 1
" e o A In the options tab select 3.25 for
Right: 0.00 Bottom: O Speed
A Click OK and OK
[ ok ][ cacel |[ ooy |[ Heb |
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A Galaxy Ship is an easy to use software that
enables you to retrieve your orders from a
database or data file (e.g. excel, csv) and print
your shipping labels through DAZzle.

A Featured in Endicia Professional
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Profiles are named sets of preferences and settings
that you create and use in Galaxy Ship.

Use of Profile is optional, but very powerful
Examples of when to use the Profile feature:
More than one database or data source file

Fulfillment house or a drop-shipper

Use different return addresses on your labels

Need for use of different sets of custom layouts with different
logos or company names.

Want to use different set of Galaxy Ship Preferences in the
APreferenceso tabs
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How to add a Profile In Galaxy

° Galaxy Ship by Endicia (Account 500361)

File Edit Tools Help

Shipping Address Postage and Addtional Fees
(eeoe] | $0.00 |[ PrintLabel |
Package Weight and Size
< K
- Nare
T Gores
Services Tadtonal Uetals
Msil Class Postmark Date
|F'r\0ri1y Mail IZ:‘ Recipient Email |
Tackng R
| Delivery Confirmation Q’;
Package Value Service Options

[] Use Endicia Insurance

Fused, your sccount will be bied mondhly.

[ show Adsiional Reference Filds |

Active Profile

Stealth Postage
[] Non-macd hinable

[] Balloon Rate
[JcoD.

[test

¥

[ EdtProfie | [ _NewPrfie_|

C=138i=0 ScaleData=

[] Registered Mail

[] Certfied Mail

[] Retum Receipt

] Signature Waiver
[ Sunday/Holiday Del.

A In Galaxy Ship, go to
Active Profile area

A Click New Profile button

A Enter the name of your
new profile

A Click OK

DEMO
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Galaxy Mail Class Rules

In Galaxy you can set up following mail class rules:

A You can switch Priority Mail to First Class when weight is
130z or less

A Switch First Class to Priority Mail when the weight is greater
than 130z

A Switch from Media Mail to First Class when it is less
expensive

A Default back to a specific mail class after each print
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L8 How to set up Galaxy mail class rules?

 Galaxy Ship Preferences

Mail Class and Services |Dther Options " Active Mail Classes " Database " Scale " Network]

Mail Class
[] Use mail class value from database, regardless of weight

Switch from Priorty Mail to |F|rst-ClE|55 Package ,V;| when weight is 13 0z. orless
Switch from | First-Class Package I\r;| to Pricrity Mail when weight is greater than 13 oz.
[ Switch from Media Mail to | First-Class Package I\f;| when less expensive
[ Switch from | First-Class Package ,Vl‘| to Media Mail when less expensive
Switch to | First-C ‘ackage Iv:| after each label print G al axy I n Stru Cti O n S :
Display commercial discount postage rates  How can | qualify for the new "commercial prices” in DAZzle?
Services

|:|U5e insurance ACIiCk EDIT
[#] Tum ON Delivery Confimation with Priority Mail ASe|eCt Pl‘efel‘ences

[] Tum OFF Delivery Corfimation with other mail classes

Don't use insurance when value is zero

[] Use insurance when value is greater than &

[] Tum OFF insurance after each label prirt

[ ok ] | cancel |
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preparat.
Import list of orders from a file (e.g. csv, txt) for
batch printing through DaZzle)

ono

pr ogr

arantula Printing Interface for Endicia Internet Postage - VC++ Version 2.24, Endicia Account 500361

Eile Edit Select Tools Help
Pl +
Order . . Pkg . Ship Recipient Address Addresz | Address
Mo |F'nnted?| i s Wt Unltsl Request | M arne Lire 1 | Line 2 | Line 3
20 Pricrity [=]1 1 [=]lbs M. John Doe 12 Randolph Dr
10 Priarity [=] 1 [=]ls Endicia Intemnet Postage | 247 High 5t
30 Priarity [=1 1 [+1s Ms. Jane Doe 70 Hayfields Rd Portola alley
-
« | »
Tatal records imported = 3 | Total records imported = 3 |
Imported fram file C:%Program FileshT arantulahT arantulaln
Toatal records impartad = 3 . . |
Imported from file C:\Program FileshT arantula’sT arantulaDn ing - the program will remernber x Cancel I
Total records imported = 3 Date Advance: ID LI
Sorted Gnd to Column 7 - Address Line 1 = -
Sorted Grid ta Colurnn 10 - City b
[ | Balance: $1012.595 | Source file: TarantulaDemaData; | Sep 21 2009 6:31:434M | Co0s [NUM
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Mask is map settings of the fields in the import file
as they correspond to the fields in Tarantula.

"4 Import Data Mapping Dialog

Map your incoming data to the fields inthe gnd. Press the nest button to

examine the next record in the incoming file.

Custam Client Configuration: rone

[~ Skip firgt [header] recard when impoarting.

Field Field i
M urnber Walue Map To Field
110 Order Hurmber E3
2 |Endicia Internet Postage Recipient Mame [+ ]
3| 247 High 5t Address] [+ ]
4 |Palo Alta City =
5| CA State [+]
£ 94301-1099 ZIF [=]
7 1567 [=]
8| harmyi@endica.com Z
9 -
10 Texthook Diescription [=]

m
o=
=]

Top

et

)
=
) i
&
(

lear

Tarantula Data Mapping:
Click File

Select Al mport
I

order foi e o0

Browse to the file to import

|l n the Al mpor't

Di al ogo mat ch
Afield valuebo
fiel do

Click Save to save the map
settings

Type desired file name and
click Save

1
t



Question & Answer Session

fyou havenot done so al
time to submit questions to our speakers using
the Q&A chat window on your console.

Endicia -- Dazzle 7 Galaxy -- Tarantula



http://endicia.com/
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Thank you for taking the time to view our webinar
today.

Feel free to contact us at:

4 Phone

. 800-576-3279
\/ Salesi Ext. 140
\/ Supporti Ext. 130
\V/ 7 AM T 5 PM Pacific Time
A Emall
s Sales@endicia.com

o Support@endicia.com

4 Social Media; www . twitter . com/endicia
www.facebook.com/dymo.endicia



mailto:Sales@endicia.com
mailto:Support@endicia.com
http://www.twitter.com/endicia
http://www.facebook.com/dymo.endicia

